Search This Blog

Monday, May 09, 2011

Logmein.com and Internet Explorer 9: No ActiveX install option

Recently I had installed Internet Explorer 9. When I then tried to connect to Logmein Remote computers, I was presented with the Install ActiveX page, however I got no prompt.

I tried a number of things to get it to install, but to no avail and I would have to click on the link for no install option.

However a few weeks later I had an issue where I could not connect to my DRAC controllers. The solution I found for this seems to have fixed the issue I had with Logmein.

See the article for more info.

But in essence I reset Internet Explorer to factory defaults. (Goto internet options, advanced tab and click reset).

In addition I cleared out temporary files, objects and files to to try and ensure every thing was clean.

logmein.com was still in my trusted sites in IE (this seems to have not been cleared out).

On returning to logmein, I was presented with the install ActiveX page after a small wait I was presented with the prompt to install, which I did. Now when going to remote computers I am not presented with the install page.


Share/Bookmark

2 comments:

  1. This is also good.
    Works well, doesn't require installation or specific config, works behind gateways NAT as well as within one LAN. http://www.ammyy.com/en/solutions.html

    ReplyDelete
  2. Most PC clients comprehend what antivirus programming is, however have no clue how it functions. Knowing how it functions is vital to picking the correct infection insurance for your system.Following is a review of how antivirus programming functions.https://how-to-remove.org/malware/adware-removal/wawsearch-com-removal/

    ReplyDelete